SuzukiSavage.com
http://suzukisavage.com/cgi-bin/YaBB.pl
General Category >> Forum Upgrade Issues / Tests >> Avatar
http://suzukisavage.com/cgi-bin/YaBB.pl?num=1516120879

Message started by NMSavage on 01/16/18 at 08:41:19

Title: Avatar
Post by NMSavage on 01/16/18 at 08:41:19

Working on getting my avatar image.  Steps so far:

cpanel
profile
options
check have my own
address
change
Results: nada

image link: https://imgur.com/y4i72WN
direct link :  https://i.imgur.com/y4i72WN.jpg?1
BBCode:  http://https://i.imgur.com/y4i72WN.jpg?1

Little help?

Thanks

*

Title: Re: Avatar
Post by verslagen1 on 01/16/18 at 09:10:36

Well, it's not the image... it's the address.  Do you have another location?

Title: Re: Avatar
Post by NMSavage on 01/16/18 at 09:53:59

Not at the moment.  I'll get one.  This is Imgur free image site.  I thought it might be the https rather than http.  Recommendations?  

Thanks

Title: Re: Avatar
Post by NMSavage on 01/16/18 at 11:31:02

Looks like I got it.  Thanks for the input.

Title: Re: Avatar
Post by madmikesmech on 05/17/18 at 18:34:30

I ATTEMPTED to use my own avitar rather than one offered, and the old avitar went away , nothing is appearing!!?
This is the image location i used
https://4.bp.blogspot.com/-I9CVbbS62C8/Wv4ItdJCVeI/AAAAAAAASLc/y42FA9vn_4YKPIoIhKN5Nn5wdRXxxcz1ACLcBGAs/s1600/images.jpg

Title: Re: Avatar
Post by verslagen1 on 05/17/18 at 19:06:55

http://https://4.bp.blogspot.com/-I9CVbbS62C8/Wv4ItdJCVeI/AAAAAAAASLc/y42FA9vn_4YKPIoIhKN5Nn5wdRXxxcz1ACLcBGAs/s1600/images.jpg
Well, it's a legit img. Perhaps the address is just to long.

Title: Re: Avatar
Post by madmikesmech on 05/18/18 at 18:49:59

Im still rather low on my post amount, would that limit me?

Title: Re: Avatar
Post by madmikesmech on 05/18/18 at 19:12:48

Ive used a url shortening service and still no go??

https://tinyurl.com/y8vavu6f

Title: Re: Avatar
Post by NucleaRR on 05/18/18 at 21:20:04

I'm having similar issues. I'm hot linking from google drive. made sure the picture is available to the public in share setting. and created a shortened link.

I am going to embed it here then try hot linking back to it.


Title: Re: Avatar
Post by NucleaRR on 05/18/18 at 21:26:49

Yup, that failed.

Title: Re: Avatar
Post by verslagen1 on 05/19/18 at 03:26:47

Try uploading it in a post then use that location

Title: Re: Avatar
Post by madmikesmech on 05/19/18 at 07:14:33

http://https://4.bp.blogspot.com/-I9CVbbS62C8/Wv4ItdJCVeI/AAAAAAAASLc/y42FA9vn_4YKPIoIhKN5Nn5wdRXxxcz1ACLcBGAs/s1600/images.jpg

Title: Re: Avatar
Post by madmikesmech on 05/19/18 at 08:38:34


253621203F3234363D62530 wrote:
Try uploading it in a post then use that location


Thank youhttps://4.bp.blogspot.com/-I9CVbbS62C8/Wv4ItdJCVeI/AAAAAAAASLc/y42FA9vn_4YKPIoIhKN5Nn5wdRXxxcz1ACLcBGAs/s1600/images.jpg for the suggestion Verslogen1, but still unsuccessful. I imagine it MUST be something with the forum.... i cant believe its something I'M doing wrong!!!![ch129315][ch129315][ch129315][ch129315]
Its not just with thst pic, I've  tried other pics as well? I AM able to use one of the offered avatars tho
Ill keep stumbling thru maybe ill get it sorted out
Maybe a size issue?
Thsnk you

Title: Re: Avatar
Post by NucleaRR on 05/19/18 at 09:14:18

Its Alive!!!

Thanks Verslagen

Title: Re: Avatar
Post by madmikesmech on 05/20/18 at 05:07:17


645F49464F4B78782A0 wrote:
Its Alive!!!

Thanks Verslagen

Good for you!!! Great avitar[ch128077]
I'm still having no luck!
I have been attempting this all on my phone, maybe it will work from a computer better

Title: Re: Avatar
Post by NucleaRR on 05/21/18 at 05:24:22

Yes, definitely try from a computer. That was the only way I was able to get it to work. Good Luck  

Title: Re: Avatar
Post by madmikesmech on 05/21/18 at 16:03:07

Did you follow versy's suggestion? Upload to post then copied that address? Did you shorten the url?

Mike

Title: Re: Avatar
Post by madmikesmech on 05/21/18 at 16:04:24

http://https://avatarmaker.net/avatars_upload/s004007132.jpg

Title: Re: Avatar
Post by madmikesmech on 08/28/18 at 15:47:20

http://tinyurl.com/y8vavu6f

Title: Re: Avatar
Post by madmikesmech on 08/31/18 at 12:55:18

Ok, I still have no luck using my own pic for an avitar. I have tried a different avitar SPECIFIC host, a different pic that was taken by me etc.
One more question before I totally throw in the towel... the first thing to choose is the box by "no pic"  or what if I choose no pic, that default profile appears even when I put my image address in the provided location. If I click on an offered avitar then provide my image location it uses that chosen avitar.
Here is the image location I am using

[FB_IMG_1503863440725.jpg](https://postimg.cc/image/7a8bczorh/)

Title: Re: Avatar
Post by playhard67 on 01/07/19 at 16:13:04

having no luck using imgur.  reduced size to 61x70 using BBCode.  Do I copy the code after the https:/  or delete the https:/ then paste.  Also trying to post it here and use this address....if I can figure it out.

http://https://i.imgur.com/aQGVarks.jpg

EDIT:  i've copied this address then pasted into the box (also checked box).  Still didn't work.  I am using "small thumbnail" and also tried "small square".

What am I doing wrong?  Here's the original image for better clarity

http://https://i.imgur.com/aQGVarkl.jpg

Title: Re: Avatar
Post by verslagen1 on 01/07/19 at 19:29:52

Just this

https://i.imgur.com/aQGVarks.jpg

I'm not sure if it's the "s" in https that preventing it.

Title: Re: Avatar
Post by playhard67 on 01/07/19 at 20:15:06

still not working. But, at least the link is staying in the menu box.  I also tried Flickr.  I'll keep trying from time to time.  Thanks for your help.

Title: Re: Avatar
Post by playhard67 on 01/20/19 at 19:33:48

trying again to add an avatar from imgur. I reduced the size.  Copy and paste the BBCode... here's the link.

I am checking the box that says I have my own avatar,  Then pasting the link after the https:/ that is already there.  I know im doing something wrong....

http://https://i.imgur.com/ikr7YTd.jpg

Title: Re: Avatar
Post by verslagen1 on 01/20/19 at 20:09:39

try uploading it then use the uploaded image

Title: Re: Avatar
Post by playhard67 on 01/22/19 at 18:08:58

I did that already (see reply 20 above).  That was using imgur.  I will paste an image from PostImage below to try it again.

https://i.postimg.cc/L5PHTcbw/avatar.jpg

[avatar.jpg](https://postimg.cc/kRn3Mp9v)

Title: Re: Avatar
Post by verslagen1 on 01/22/19 at 19:25:13

I meant to upload it to suzukisavage website.

Title: Re: Avatar
Post by playhard67 on 01/22/19 at 19:57:51

upload to suzukisavage website...meaning this forum?  I did so in post #20 above.  Then took that pic and "copy image address"  Then pasted that image address to the cpanel box.  This is what It looks like...

http://https://i.imgur.com/TZsEM94l.png

Then hit change profile at the bottom.

Nothing.

I have also deleted the first http:// ,,,, still nothing


Title: Re: Avatar
Post by verslagen1 on 01/22/19 at 21:31:49

this is what a link to an uploaded image from ss.com looks like...

http://suzukisavage.com/yabb2.2/Attachments/Tube_in_Carb_001.jpg

it came from here...

http://suzukisavage.com/cgi-bin/YaBB.pl?num=1487675612/0

yours doesn't look like that.

Title: Re: Avatar
Post by playhard67 on 01/23/19 at 04:09:53

testing... used the "Attach" function

Title: Re: Avatar
Post by playhard67 on 01/23/19 at 04:17:48

ok. Finally got it to work.  I used the "Attach" button at the bottom of this "Post Reply". Attached the pic.  Then copied the link.  Put that link in the cpanel.  I had been posting the BBCode from Imgur, and that doesn't work.
whew....

Thanks Verslagen for your help.

Title: Re: Avatar
Post by d3adrock on 12/26/19 at 16:15:56

just posting to link

Title: Re: Avatar
Post by NMSavage on 04/04/20 at 11:00:00

Still having Avatar issues so here goes an upload to a post.


http://https://i.imgur.com/XWGMs0mt.png

Title: Re: Avatar
Post by Wild1OR on 08/22/20 at 13:42:48

Avatar attempt.

Update: I coped the link to the uploaded picture, selected (no pic) in 'Personalized Picture', checked the 'I have my own pic' box, pasted the link and pressed 'Change profile'.
There's still no avatar.  >:(

Second Update: It doesn't show the avatar in 'View my Profile' and immediately after completing the steps above, it wasn't in my posts. Apparently, it took a minute or more to appear.

Title: Re: Avatar
Post by verslagen1 on 08/22/20 at 14:16:05

but, but, but...

Title: Re: Avatar
Post by Wild1OR on 08/22/20 at 14:28:21


3E2D3A3B24292F2D2679480 wrote:
but, but, but...


I assume you're referring to the avatar being there now. I added a second update to my post above.

SuzukiSavage.com » Powered by YaBB 2.2!
YaBB © 2000-2007. All Rights Reserved.